DNS outage
Incident Report for Billy
Resolved
This incident has been resolved.
Posted about 3 years ago. May 18, 2016 - 12:36 CEST
Monitoring
Our provider is seeing a full recovery. They are monitoring the situation closely.
Posted about 3 years ago. May 17, 2016 - 14:29 CEST
Identified
Our DNS provider has identified a new attack, and is working hard on fixing the problem. Again the API is unaffected.
Posted about 3 years ago. May 17, 2016 - 14:23 CEST