DNS outage
Incident Report for Billy
Resolved
This incident has been resolved.
Posted almost 3 years ago. May 16, 2016 - 20:40 CEST
Identified
We're currently experiencing some issues with our DNS provider. They are working on fixing the problem. This affects both our app domains, and our websites. The API is unaffected.
Posted almost 3 years ago. May 16, 2016 - 17:10 CEST