Server provider problems
Incident Report for Billy
Resolved
AWS has reported the issue to be fixed. We haven't seen any errors since they reported their fix.
Posted over 1 year ago. Sep 14, 2017 - 22:13 CEST
Monitoring
AWS is reporting that they've implemented a fix, and are seeing increased recovery. We're also not seeing any errors in our end currently.
Posted over 1 year ago. Sep 14, 2017 - 21:56 CEST
Identified
Our server provider AWS is currently experiencing issues. This means that parts of our system might not work as expected. They've identified the problem, and are working on a fix.
Posted over 1 year ago. Sep 14, 2017 - 21:49 CEST