Major service outage
Incident Report for Billy
Resolved
The issue has been resolved. The system is operating again under normal conditions.

Again, sorry for any inconvenience this caused.
Posted 10 months ago. Jul 12, 2018 - 12:51 CEST
Monitoring
The fix has been deployed and the system seems to be recovering. We are still closely monitoring the recovery process and will come back with updates.
Posted 11 months ago. Jul 12, 2018 - 12:32 CEST
Identified
We have identified the issue on a central component of the system and we are working on a fix.
Posted 11 months ago. Jul 12, 2018 - 12:15 CEST
Investigating
We're experiencing a major service outage affecting all components of the application. Currently investigating the cause, we will get back with updates.

Sorry for the inconvenience caused.
Posted 11 months ago. Jul 12, 2018 - 12:09 CEST