Issue generating invoice PDFs
Incident Report for Billy
Resolved
This incident has been resolved.
Posted over 3 years ago. Jan 14, 2016 - 19:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 3 years ago. Jan 14, 2016 - 17:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Jan 14, 2016 - 17:19 CET
Investigating
We've confirmed an issue affecting all users, when trying to download or print an invoice as a PDF. We're currently investigating the cause.
Posted over 3 years ago. Jan 14, 2016 - 17:02 CET