Organization backup is out of order
Incident Report for Billy
Resolved
The issue has been fixed. Backups finish as expected. If you have any issues with backups, please let us know at billy@billy.dk.
Posted about 3 years ago. Jan 18, 2016 - 21:37 CET
Update
We've stabilized the incident, and are close to a solution.
Posted about 3 years ago. Jan 15, 2016 - 15:05 CET
Update
The incident is only affecting some backups under certain conditions. We're still working on a solution, so everyone can backup their data again.
Posted about 3 years ago. Jan 14, 2016 - 21:58 CET
Identified
Currently it's not possible to download a complete backup of your data. We've identified the cause, and are working on a fix. Only 'Backup' is affected.
Posted about 3 years ago. Jan 14, 2016 - 19:30 CET