Major service outage
Incident Report for Billy
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 29, 2016 - 15:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Sep 29, 2016 - 15:15 CEST
Identified
We're currently trying to resolve a service outage. We have identified the cause.
Posted over 2 years ago. Sep 29, 2016 - 15:06 CEST