Partial EAN outage
Incident Report for Billy
Resolved
This incident has been resolved.
Posted about 3 years ago. Apr 07, 2016 - 15:09 CEST
Monitoring
The issue should is fixed now. We're currently monitoring the service closely.
Posted about 3 years ago. Apr 06, 2016 - 10:28 CEST
Identified
We're currently experiencing problems sending EAN invoices. Sproom is currently trying to figure it out, and they are working hard on it.
Posted about 3 years ago. Apr 05, 2016 - 16:58 CEST