High error rate
Incident Report for Billy
Resolved
The issue has been resolved. The system is operating again under normal conditions.

Sorry for any inconvenience this might have caused.
Posted about 1 year ago. Sep 10, 2018 - 20:51 CEST
Monitoring
The solution has been implemented and the system is now back online. We will keep on monitoring in the following moments to ensure regular functionality.
Posted about 1 year ago. Sep 10, 2018 - 20:01 CEST
Identified
We have identified the cause of the issue and are working on a solution. Some downtime will be experienced.
Posted about 1 year ago. Sep 10, 2018 - 19:31 CEST
Investigating
We are currently experiencing a high rate of internal errors and actively investigating the issue.
Posted about 1 year ago. Sep 10, 2018 - 19:20 CEST